<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.carnewscafe.com/xmlrpc.php">
    <title>5 Cold Weather Myths - CarNewsCafe</title>
        <style type="text/css">
                                .inner-header-overlay,
                    .hero-slider.overlay .slide-item .bg-image:before {
                        background: #282828;
                        filter: alpha(opacity=65);
                        opacity: 0.65;
                    }
                    </style>

    
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/" />
<link rel="publisher" href="https://plus.google.com/110040876596684794620/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Cold Weather Myths - CarNewsCafe" />
<meta property="og:description" content="The mythology around automobiles is pervasive and sometimes fun. When it comes to automotive maintenance, though, those myths can be serious business and a detriment to your modern car. Here Continue Reading" />
<meta property="og:url" content="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/" />
<meta property="og:site_name" content="CarNewsCafe" />
<meta property="article:author" content="https://www.facebook.com/MacAaron" />
<meta property="article:section" content="Everything Else" />
<meta property="article:published_time" content="2017-12-07T08:53:08-05:00" />
<meta property="og:image" content="http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="698" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.carnewscafe.com\/","name":"CarNewsCafe","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.carnewscafe.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CarNewsCafe &raquo; Feed" href="http://www.carnewscafe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CarNewsCafe &raquo; Comments Feed" href="http://www.carnewscafe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CarNewsCafe &raquo; 5 Cold Weather Myths Comments Feed" href="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.carnewscafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.carnewscafe.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"31870","postname":"5-cold-weather-myths","author":"aaron-turpen"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='2e4d1dcd65853dca9247302856fefe2b' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CarNewsCafe' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.carnewscafe.com/2017/12/5-cold-weather-myths/' />
<meta name='shareaholic:keywords' content='everything else, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T08:53:08-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-07T08:53:08-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Aaron Turpen' />
<meta name='shareaholic:site_id' content='2e4d1dcd65853dca9247302856fefe2b' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-1024x595.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carnewscafe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='photospace-styles-css'  href='http://www.carnewscafe.com/wp-content/plugins/photospace/gallery.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/slick/css/slick.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/ionicons/css/ionicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/bootstrap/css/bootstrap.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='royal-magazine-style-css'  href='http://www.carnewscafe.com/wp-content/themes/royal-magazine/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='royal-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather|Karla:400,400i,700,700i|Playfair%20Display:400,400i,700,700i,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://www.carnewscafe.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.carnewscafe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/plugins/photospace/jquery.galleriffic.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.carnewscafe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.carnewscafe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.carnewscafe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.carnewscafe.com/?p=31870' />
<link rel="alternate" type="application/json+oembed" href="http://www.carnewscafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carnewscafe.com%2F2017%2F12%2F5-cold-weather-myths%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carnewscafe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carnewscafe.com%2F2017%2F12%2F5-cold-weather-myths%2F&#038;format=xml" />
<!--	photospace [ START ] --> 
<style type="text/css">
			.photospace .thumnail_col a.pageLink {
				width:50px;
				height:50px;
			}
			.photospace .gal_content,
				.photospace .loader,
				.photospace .slideshow a.advance-link{
					width:400px;
				}
			.photospace{
					width:600px;
				}
			.photospace{
					height:500px;
				}
			.photospace ul.thumbs li {
					margin-bottom:10px !important;
					margin-right:10px !important; 
				}
			.photospace .loader {
					height: 250px;
				}
			.photospace .loader {
					width: 400px;
				}
			.photospace .slideshow a.advance-link,
				.photospace .slideshow span.image-wrapper {
					height:500px;
				}
			.photospace .slideshow-container {
					height:500px;
				}
		</style><!--	photospace [ END ] --> 
<link rel="icon" href="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb02-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb02-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb02-270x270.png" />
</head>

<body class="post-template-default single single-post postid-31870 single-format-standard wp-custom-logo group-blog left-sidebar ">
    <div class="preloader">
        <div class="preloader-wrapper">
            <div class="line odd"></div>
            <div class="line even"></div>
            <div class="line odd-1"></div>
            <div class="line even-1"></div>
        </div>
    </div>
<!-- full-screen-layout/boxed-layout -->
<div id="page" class="site site-bg full-screen-layout">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
                    <div class="top-bar alt-bgcolor container-fluid no-padding">
                <div class="container">
                                            <div class="breaking-news">
                            <h3 class="primary-font text-uppercase">Latest News</h3>
                        </div>
                                        <div class="news primary-bgcolor">
                                                    <span
                                class="secondary-bgcolor primary-font">Cartastic</span>
                                                                            <div data-speed="10000" data-direction="left" class="marquee">
                                                                    <a href="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/" class="alt-font">
                                        <span
                                            class="primary-font">22 hours ago</span>5 Cold Weather Myths                                    </a>
                                                                        <a href="http://www.carnewscafe.com/2017/12/know-your-tires/" class="alt-font">
                                        <span
                                            class="primary-font">2 days ago</span>Know Your Tires                                    </a>
                                                                        <a href="http://www.carnewscafe.com/2017/12/lamborghini-urus-unveiled-worlds-first-super-sport-utility-vehicle/" class="alt-font">
                                        <span
                                            class="primary-font">3 days ago</span>Lamborghini Urus Unveiled as World&#8217;s First Super Sport Utility Vehicle                                    </a>
                                                                        <a href="http://www.carnewscafe.com/2017/12/subaru-debuts-new-2019-ascent-3-row-crossover/" class="alt-font">
                                        <span
                                            class="primary-font">3 days ago</span>Subaru Debuts All-new 2019 Ascent 3-row Crossover                                    </a>
                                                                        <a href="http://www.carnewscafe.com/2017/12/ford-issues-safety-recalls-2016-f-150-explorer-expands-existing-recalls/" class="alt-font">
                                        <span
                                            class="primary-font">4 days ago</span>Ford Issues Safety Recalls on 2016 F-150, Explorer and Expands Existing Recalls                                    </a>
                                                                </div>
                                                </div>
                                            <div class="twp-date primary-font">
                            Friday, Dec 8, 2017                        </div>
                                                        </div>
            </div>
                <div class="header-middle">
            <div class="container container-bg">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="site-branding">
                                                            <span class="site-title secondary-font">
                                <a href="http://www.carnewscafe.com/" rel="home">
                                    CarNewsCafe                                </a>
                            </span>
                            <a href="http://www.carnewscafe.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="200" height="84" src="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb01.png" class="custom-logo" alt="CarNewsCafe" itemprop="logo" srcset="http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb01.png 200w, http://www.carnewscafe.com/wp-content/uploads/2014/12/cropped-CNC-logo-thumb01-170x71.png 170w" sizes="(max-width: 200px) 100vw, 200px" /></a>                                <p class="site-description">Grab a brew and relax with fellow automotive enthusiasts</p>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="top-header primary-bgcolor">
                        <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <nav class="main-navigation" role="navigation">
                                                            <span class="popular-post">
                               <a data-toggle="collapse" href="#trendingCollapse" aria-expanded="false"
                                  aria-controls="trendingCollapse" class="trending-news">
                                   <span class="arrow"></span>
                               </a>
                        </span>
                                                        <span class="icon-search">
                            <i class="twp-icon twp-icon-2x ion-ios-search"></i>
                        </span>

                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                             <span class="screen-reader-text">
                                Primary Menu                            </span>
                            <i class="ham"></i>
                        </span>

                            <div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-13 page_item_has_children"><a href="http://www.carnewscafe.com/about-us/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-8238"><a href="http://www.carnewscafe.com/about-us/advertise-us/">Advertise With Us</a></li>
	<li class="page_item page-item-14743"><a href="http://www.carnewscafe.com/about-us/commenting-policy/">Commenting Policy</a></li>
	<li class="page_item page-item-599"><a href="http://www.carnewscafe.com/about-us/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-17828"><a href="http://www.carnewscafe.com/about-us/feature-sections/">Feature Sections</a></li>
	<li class="page_item page-item-2030"><a href="http://www.carnewscafe.com/about-us/non-profits/">Non-Profits</a></li>
</ul>
</li>
<li class="page_item page-item-17767 page_item_has_children"><a href="http://www.carnewscafe.com/car-reviews/">Car Reviews</a>
<ul class='children'>
	<li class="page_item page-item-22821"><a href="http://www.carnewscafe.com/car-reviews/showdown-comparisons/">Showdown Comparisons</a></li>
</ul>
</li>
<li class="page_item page-item-13630 page_item_has_children"><a href="http://www.carnewscafe.com/editorial-staff/">Editorial Staff</a>
<ul class='children'>
	<li class="page_item page-item-13620"><a href="http://www.carnewscafe.com/editorial-staff/aaron-turpen/">Aaron Turpen</a></li>
	<li class="page_item page-item-13624"><a href="http://www.carnewscafe.com/editorial-staff/adam-yamada-hanff/">Adam Yamada-Hanff</a></li>
	<li class="page_item page-item-13626"><a href="http://www.carnewscafe.com/editorial-staff/nicolas-zart/">Nicolas Zart</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.carnewscafe.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
                        </nav><!-- #site-navigation -->
                    </div>
                </div>
            </div>

            <div class="popup-search">
                <div class="table-align">
                    <div class="table-align-cell v-align-middle">
                        <form role="search" method="get" class="search-form" action="http://www.carnewscafe.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
                <div class="close-popup"></div>
            </div>
                            <div class="collapse primary-bgcolor" id="trendingCollapse">
                    <div class="container pt-20 pb-20 pt-md-40">
                        <div class="row">
                                                                <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2013/04/top-5-misconceptions-about-the-chevrolet-volt/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2013/04/2012Volt-oldrestaurant-CarpenterWY-2AOA-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Apr 9 2013</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2013/04/top-5-misconceptions-about-the-chevrolet-volt/">
                                                                Top 5 Misconceptions about the Chevrolet Volt                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2014/05/chrome-underground-entertaining/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2014/05/chrome-underground-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>May 22 2014</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2014/05/chrome-underground-entertaining/">
                                                                Chrome Underground &#8211; Entertaining, but is it Authentic?                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2013/04/the-cars-of-trailer-park-boys/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2013/04/tpb-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Apr 2 2013</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2013/04/the-cars-of-trailer-park-boys/">
                                                                The Cars of Trailer Park Boys                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2014/07/bmw-i3-beats-sales-forecast/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2013/08/bmwi3-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Jul 14 2014</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2014/07/bmw-i3-beats-sales-forecast/">
                                                                BMW i3 beats Sales forecast                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2014/01/update-california-could-help-low-income-afford-electric-vehicles/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2014/01/california-flag-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Jan 15 2014</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2014/01/update-california-could-help-low-income-afford-electric-vehicles/">
                                                                Update: California could help low incomes afford alternative energy vehicles                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                                        <div class="col-md-4 col-sm-6 clear-col mb-20">
                                        <div class="trending-border clearfix pb-20">
                                            <div class="row">
                                                <div class="full-item-image item-image col-xs-4 col-sm-4 pull-left">
                                                    <div class="full-item-image item-image hover_effect-2">
                                                        <a href="http://www.carnewscafe.com/2014/04/elio-motors-vaporware-real-deal/" class="news-item-thumb">
                                                            <img src="http://www.carnewscafe.com/wp-content/uploads/2013/08/elioorange_front-150x150.jpg">
                                                            <span class="twp-corner">
                                                                <i class="ion-ios-photos-outline img-icon"></i>
                                                            </span>
                                                        </a>
                                                    </div>
                                                </div>

                                                <div class="full-item-details col-xs-8 col-sm-8">
                                                    <div class="full-item-metadata">
                                                        <div class="item-metadata posts-date primary-font">
                                                            <small>
                                                                <span>Apr 14 2014</span>
                                                            </small>
                                                        </div>
                                                    </div>
                                                    <div class="full-item-content">
                                                        <h4 class="item-title mt-0 pt-0">
                                                            <a href="http://www.carnewscafe.com/2014/04/elio-motors-vaporware-real-deal/">
                                                                Is Elio Motors vaporware, or the real deal?                                                            </a>
                                                        </h4>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                                            </div>
                    </div>
                </div>
                    </div>
    </header>
    <!-- #masthead -->

    <!-- Innerpage Header Begins Here -->
                    <div class="wrapper page-inner-title inner-banner-1 twp-inner-banner inner-banner">
            <header class="entry-header">
                <div class="container container-bg">
                    <div class="row">
                        <div class="col-md-12 pt-40">
                            <div class="primary-font twp-bredcrumb">
                                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.carnewscafe.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.carnewscafe.com/2017/"><span itemprop="name">2017</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.carnewscafe.com/2017/12/"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">5 Cold Weather Myths</span><meta itemprop="position" content="4" /></li></ul></div>                            </div>
                        </div>
                        <div class="col-md-12 pb-20">
                            <h1 class="entry-title">5 Cold Weather Myths</h1>                                                            <header class="entry-header">
                                    <div class="entry-meta entry-inner primary-font small-font">
                                        <span class="posted-on"> Published On : <a href="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-07T08:53:08+00:00">December 7, 2017</time></a></span><span class="byline"> Written By : <span class="author vcard"><a class="url fn n" href="http://www.carnewscafe.com/author/aaron-turpen/">Aaron Turpen</a></span></span>                                    </div>
                                </header>
                                                    </div>
                    </div>
                </div>
            </header>
        </div>
    
            <!-- Innerpage Header Ends Here -->
    <div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-31870" class="post-31870 post type-post status-publish format-standard has-post-thumbnail hentry category-everything-else">
    
        <div class="entry-content">
            <div class='image-full mb-30'><img width="1200" height="698" src="http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px.jpg 1200w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-300x174.jpg 300w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-1024x595.jpg 1024w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-400x232.jpg 400w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-297x172.jpg 297w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-80x46.jpg 80w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-85x49.jpg 85w, http://www.carnewscafe.com/wp-content/uploads/2014/05/2014-Mazda3-grille-ice-AOA1200px-270x157.jpg 270w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>            <div class='shareaholic-canvas' data-app-id='5479144' data-app-id-name='post_above_content' data-app='share_buttons' data-title='5 Cold Weather Myths' data-link='http://www.carnewscafe.com/2017/12/5-cold-weather-myths/' data-summary=''></div><p>The mythology around automobiles is pervasive and sometimes fun. When it comes to automotive maintenance, though, those myths can be serious business and a detriment to your modern car. Here are five winter and cold-weather myths that persist, despite being mostly bunk.</p>
<h2 style="text-align: center;">Most Batteries Die in the Winter</h2>
<p>This is false, statistically, but it&#8217;s more noticeable because no one likes sitting in a frozen car waiting for help. Most of the cause can be attributed to car owners that haven&#8217;t kept up on maintenance of their battery rather than being because batteries are more likely to cease working in the cold weather.</p>
<p>Batteries usually have two rankings: cranking amps and &#8220;cold&#8221; cranking amps. The latter is the amperage the battery can produce, at peak, when the ambient temperature is below zero F. The vast majority of car owners never see temperatures that low on a consistent basis, so cold cranking amps are generally irrelevant to the gasoline-powered car driving public. Diesel vehicles and those who live where extremes are the norm, of course, should be aware of this standard and buy batteries accordingly.</p>
<p>Now for the real reason for failure. It&#8217;s rarely the battery. Statistically, more batteries &#8220;die&#8221; during the summer months, especially August, than at any other time of year because, while the cold deteriorates their state of charge (which can be replenished), the extreme heat over long periods can cook out the battery&#8217;s electrolyte, which destroys the battery&#8217;s chemical storage capability.</p>
<p>The most common reason for failure to start in the winter is not the battery, but the connections to and from it. No matter the engine type, be it gasoline or diesel, colder weather means that it takes longer to &#8220;crank&#8221; it over to start it up. Engines are usually also tougher to turn over because the lubricating oil in them has become thicker, creating more friction. Longer cranks require more power and more power means the battery will generate more heat at the connections. Specifically those terminals and at the connection on the starter solenoid. More heat means the metals used to create those connections on the cables will flex. Enough flexing and they become loose. Loose connections mean less charge for the battery during vehicle operation. The cascading effect eventually leads to a battery being lower than normal and then, after a long sit through the cold, having a harder time producing the power required to crank the engine. Further, those loose connections mean the power is not being delivered efficiently. All together, that means the battery runs out of juice and the car doesn&#8217;t start.</p>
<h2 style="text-align: center;">Sandbags in the Trunk Improve Traction</h2>
<p>Well, they do if your vehicle is rear-wheel drive. Today&#8217;s cars are, for the most part, front-wheel drive, so adding weight to the trunk actually diminishes traction rather than adding to it.</p>
<p>When a car is propelled forward by its rear wheels, adding weight to the trunk presses those tires down into the ground a little better, adding traction. When a car is propelled by its front wheels, the opposite is true. That latter reason is also why adding too much weight to the rear of the car in order to improve traction, even on a rear-wheel drive car, can mean losing control as the front wheels are &#8220;lifted&#8221; and steering is compromised.</p>
<p>So, unless your vehicle is rear-wheel drive, a couple of sandbags in the trunk will not help.</p>
<h2 style="text-align: center;">You Should Start Your Car Mid-Day to Keep It Charged in Winter</h2>
<p>There is only one reason this practice would be a good one: you have nothing better to do over your lunch hour besides running your car and wasting gas. Chances are that if your vehicle started after spending all night in the coldest temperatures of the day, and got you to work, it will start just fine after sitting in a parking lot or garage during the hottest parts of the day too.</p>
<p>If you find that your car does have trouble starting after just a few hours of sitting, your problems are more likely to be the intense need for a tune up than the weather itself. Check your maintenance intervals and see if it&#8217;s time for new spark plugs, filters, and the like.</p>
<h2 style="text-align: center;">Washer Fluid is Freezing</h2>
<p>Most of the windshield washer fluid purchased on the market today has some sort of anti-freezing agent in it. In extreme cold, however, this agent can be overpowered by the temperature and cause streaking on the windshield as it freezes in place. To combat this, on the road, run your defrost on its highest temperature and fan settings. Then, if the weather will persist, stop at the paint store and buy some methyl alcohol and add a little to the washer fluid&#8217;s reservoir. Most windshield washer fluid is about 40% methyl alcohol, so adding a few more ounces to a quart-sized reservoir can up this to 60% quite easily. The more there is, the less likely it will freeze. Treating the windshield with water-repellent film (ala &#8220;Rain-X&#8221;) might also help.</p>
<h2 style="text-align: center;">My Squirt Nozzles Stopped Working; They Froze</h2>
<p>If your windshield washer squirt nozzles are working and then seem to stop suddenly, it&#8217;s not likely that they&#8217;ve frozen. It&#8217;s more likely that debris have accumulated in the lines or the nozzles and are blocking the fluid. Most likely that junk is from reflux after the check valve on the fluid line fails.</p>
<p>Your windshield washer fluid lines have a check valve that prevents the fluid from running backwards, back to the reservoir. This has two purposes: first, it keeps the lines from &#8220;sucking in&#8221; stuff like slush and dirty water; second, it keeps the lines filled with the washer fluid and its anti-freeze additive (see above), which prevents the lines from freezing.</p>
<p>If the check valve fails, then when you stop using the windshield washers, anything lying against or near the nozzles can be &#8220;sucked in&#8221; and begin building up in the reservoir tank or the lines. This also means that when not in use, the lines can become frozen since there is no anti-freeze in them.</p>
<p>The fix is simple. Replace the check valve (usually an easy five minute job) and leave the vehicle in sunlight or a warm area to de-freeze. Alternatively, run the engine and allow the hood to &#8220;heat&#8221; and defrost the lines for you, then run the washers and let them re-fill with anti-freeze washer fluid.</p>
<div class='shareaholic-canvas' data-app-id='5479145' data-app-id-name='post_below_content' data-app='share_buttons' data-title='5 Cold Weather Myths' data-link='http://www.carnewscafe.com/2017/12/5-cold-weather-myths/' data-summary=''></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/3cea26acde92526c2f47ffa220ba2111?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cea26acde92526c2f47ffa220ba2111?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="http://twitter.com/MacAaron" title="Twitter" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/MacAaron" title="Facebook" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="http://plus.google.com/108459886874866753310?rel=author" title="Google+"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://www.youtube.com/user/AaronOnAutos" title="YouTube" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.aarononautos.com" rel="nofollow">Aaron Turpen</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">An automotive enthusiast for most of his adult life, Aaron has worked in and around the industry in many ways. He is an accredited member of the  Rocky Mountain Automotive Press (RMAP) and freelances as a writer and journalist around the Web and in print.  You can find his portfolio at AaronOnAutos.com.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/3cea26acde92526c2f47ffa220ba2111?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cea26acde92526c2f47ffa220ba2111?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="http://twitter.com/MacAaron" title="Twitter" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="http://facebook.com/MacAaron" title="Facebook" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="http://plus.google.com/108459886874866753310?rel=author" title="Google+" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile" /></a><a href="http://www.youtube.com/user/AaronOnAutos" title="YouTube" rel="nofollow"><img src="http://www.carnewscafe.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Aaron Turpen <span class="latest-see-all">(<a href="http://www.carnewscafe.com/author/aaron-turpen/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.carnewscafe.com/2017/12/5-cold-weather-myths/">5 Cold Weather Myths</a><span> - December 7, 2017</span> 
				</li>
				<li>
					<a href="http://www.carnewscafe.com/2017/12/ford-issues-safety-recalls-2016-f-150-explorer-expands-existing-recalls/">Ford Issues Safety Recalls on 2016 F-150, Explorer and Expands Existing Recalls</a><span> - December 4, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>                    </div><!-- .entry-content -->

        <footer class="entry-footer primary-font primary-bgcolor small-font">
            <span class="cat-links"><span class="text-uppercase">Posted in: <a href="http://www.carnewscafe.com/category/everything-else/" rel="category tag">Everything Else</a>        </footer><!-- .entry-footer -->
    
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.carnewscafe.com/2017/12/know-your-tires/" rel="prev">Know Your Tires</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/5-cold-weather-myths/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.carnewscafe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0bbfa33f6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<div class="theiaStickySidebar">
		<section id="search-2" class="widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://www.carnewscafe.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="categories-3" class="widget clearfix widget_categories"><h2 class="widget-title secondary-font">Looking for Specifics?</h2><form action="http://www.carnewscafe.com" method="get"><label class="screen-reader-text" for="cat">Looking for Specifics?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="103">Alternative Energy</option>
	<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Electric Vehicles</option>
	<option class="level-0" value="925">Auto Shows</option>
	<option class="level-1" value="4409">&nbsp;&nbsp;&nbsp;Consumer Electronics Show</option>
	<option class="level-1" value="926">&nbsp;&nbsp;&nbsp;Denver Auto Show</option>
	<option class="level-1" value="2665">&nbsp;&nbsp;&nbsp;Frankfurt (IAA)</option>
	<option class="level-1" value="4985">&nbsp;&nbsp;&nbsp;Geneva International Motor Show</option>
	<option class="level-1" value="3002">&nbsp;&nbsp;&nbsp;Los Angeles Auto Show</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;New York Auto Show</option>
	<option class="level-1" value="2407">&nbsp;&nbsp;&nbsp;North American International Auto Show</option>
	<option class="level-1" value="3602">&nbsp;&nbsp;&nbsp;SEMA</option>
	<option class="level-1" value="3681">&nbsp;&nbsp;&nbsp;Tokyo Motor Show</option>
	<option class="level-0" value="4">Automotive Industry</option>
	<option class="level-0" value="7745">Autonomous Tech</option>
	<option class="level-0" value="77">Coffee and a Concept</option>
	<option class="level-0" value="3043">Collector Cars</option>
	<option class="level-0" value="6">DIY Mechanics</option>
	<option class="level-0" value="1">Everything Else</option>
	<option class="level-0" value="7913">Featured</option>
	<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;Breaking News</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Car Review</option>
	<option class="level-2" value="6319">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Showdown</option>
	<option class="level-2" value="2079">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Test Drive</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Editorial Commentary</option>
	<option class="level-2" value="7341">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cheeky</option>
	<option class="level-1" value="884">&nbsp;&nbsp;&nbsp;Videos</option>
	<option class="level-2" value="3367">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jay Leno Garage</option>
	<option class="level-0" value="2">Manufacturers</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Acura</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Alfa Romeo</option>
	<option class="level-1" value="668">&nbsp;&nbsp;&nbsp;Aston Martin</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Audi</option>
	<option class="level-1" value="2755">&nbsp;&nbsp;&nbsp;Bentley</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;BMW</option>
	<option class="level-1" value="3910">&nbsp;&nbsp;&nbsp;Bugatti</option>
	<option class="level-1" value="5740">&nbsp;&nbsp;&nbsp;Buick</option>
	<option class="level-1" value="1844">&nbsp;&nbsp;&nbsp;Cadillac</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Chevrolet</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Chrysler</option>
	<option class="level-1" value="198">&nbsp;&nbsp;&nbsp;Citroen</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;CODA</option>
	<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Dodge</option>
	<option class="level-1" value="7515">&nbsp;&nbsp;&nbsp;Faraday Future</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Ferrari</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Fiat</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Fisker</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Ford</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;General Motors</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;GMC</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Honda</option>
	<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Hyundai</option>
	<option class="level-2" value="7437">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Genesis</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Infiniti</option>
	<option class="level-1" value="867">&nbsp;&nbsp;&nbsp;Jaguar</option>
	<option class="level-1" value="254">&nbsp;&nbsp;&nbsp;Jeep</option>
	<option class="level-1" value="128">&nbsp;&nbsp;&nbsp;Kia</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Lamborghini</option>
	<option class="level-1" value="367">&nbsp;&nbsp;&nbsp;Land Rover</option>
	<option class="level-1" value="978">&nbsp;&nbsp;&nbsp;Lexus</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Lincoln</option>
	<option class="level-1" value="4481">&nbsp;&nbsp;&nbsp;Lotus</option>
	<option class="level-1" value="7773">&nbsp;&nbsp;&nbsp;Lucid Motors</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Maserati</option>
	<option class="level-1" value="1070">&nbsp;&nbsp;&nbsp;Mazda</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;McLaren</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Mercedes-Benz</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;MINI</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Mitsubishi</option>
	<option class="level-1" value="7772">&nbsp;&nbsp;&nbsp;NIO</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Nissan</option>
	<option class="level-1" value="979">&nbsp;&nbsp;&nbsp;Peugeot</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Porsche</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Ram Truck</option>
	<option class="level-1" value="2662">&nbsp;&nbsp;&nbsp;Range Rover</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Renault</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Rolls-Royce</option>
	<option class="level-1" value="2993">&nbsp;&nbsp;&nbsp;Saab</option>
	<option class="level-1" value="5883">&nbsp;&nbsp;&nbsp;Saleen</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Subaru</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Tesla</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Toyota</option>
	<option class="level-2" value="3656">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scion</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Volkswagen</option>
	<option class="level-1" value="2388">&nbsp;&nbsp;&nbsp;Volvo</option>
	<option class="level-0" value="2396">Motorcycle</option>
	<option class="level-1" value="6731">&nbsp;&nbsp;&nbsp;Electric bicycle</option>
	<option class="level-1" value="722">&nbsp;&nbsp;&nbsp;Electric Motorcycles</option>
	<option class="level-0" value="1695">Podcast</option>
	<option class="level-1" value="5896">&nbsp;&nbsp;&nbsp;EV Podcast</option>
	<option class="level-1" value="1696">&nbsp;&nbsp;&nbsp;Quick Sip</option>
	<option class="level-0" value="2560">Press Release</option>
	<option class="level-0" value="36">Product Review</option>
	<option class="level-0" value="7">Racing</option>
	<option class="level-1" value="3182">&nbsp;&nbsp;&nbsp;Electric Vehicle Racing</option>
	<option class="level-0" value="5331">uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="archives-2" class="widget clearfix widget_archive"><h2 class="widget-title secondary-font">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.carnewscafe.com/2017/12/'> December 2017 </option>
	<option value='http://www.carnewscafe.com/2017/11/'> November 2017 </option>
	<option value='http://www.carnewscafe.com/2017/10/'> October 2017 </option>
	<option value='http://www.carnewscafe.com/2017/09/'> September 2017 </option>
	<option value='http://www.carnewscafe.com/2017/08/'> August 2017 </option>
	<option value='http://www.carnewscafe.com/2017/07/'> July 2017 </option>
	<option value='http://www.carnewscafe.com/2017/06/'> June 2017 </option>
	<option value='http://www.carnewscafe.com/2017/05/'> May 2017 </option>
	<option value='http://www.carnewscafe.com/2017/04/'> April 2017 </option>
	<option value='http://www.carnewscafe.com/2017/03/'> March 2017 </option>
	<option value='http://www.carnewscafe.com/2017/02/'> February 2017 </option>
	<option value='http://www.carnewscafe.com/2017/01/'> January 2017 </option>
	<option value='http://www.carnewscafe.com/2016/12/'> December 2016 </option>
	<option value='http://www.carnewscafe.com/2016/11/'> November 2016 </option>
	<option value='http://www.carnewscafe.com/2016/10/'> October 2016 </option>
	<option value='http://www.carnewscafe.com/2016/09/'> September 2016 </option>
	<option value='http://www.carnewscafe.com/2016/08/'> August 2016 </option>
	<option value='http://www.carnewscafe.com/2016/07/'> July 2016 </option>
	<option value='http://www.carnewscafe.com/2016/06/'> June 2016 </option>
	<option value='http://www.carnewscafe.com/2016/05/'> May 2016 </option>
	<option value='http://www.carnewscafe.com/2016/04/'> April 2016 </option>
	<option value='http://www.carnewscafe.com/2016/03/'> March 2016 </option>
	<option value='http://www.carnewscafe.com/2016/02/'> February 2016 </option>
	<option value='http://www.carnewscafe.com/2016/01/'> January 2016 </option>
	<option value='http://www.carnewscafe.com/2015/12/'> December 2015 </option>
	<option value='http://www.carnewscafe.com/2015/11/'> November 2015 </option>
	<option value='http://www.carnewscafe.com/2015/10/'> October 2015 </option>
	<option value='http://www.carnewscafe.com/2015/09/'> September 2015 </option>
	<option value='http://www.carnewscafe.com/2015/08/'> August 2015 </option>
	<option value='http://www.carnewscafe.com/2015/07/'> July 2015 </option>
	<option value='http://www.carnewscafe.com/2015/06/'> June 2015 </option>
	<option value='http://www.carnewscafe.com/2015/05/'> May 2015 </option>
	<option value='http://www.carnewscafe.com/2015/04/'> April 2015 </option>
	<option value='http://www.carnewscafe.com/2015/03/'> March 2015 </option>
	<option value='http://www.carnewscafe.com/2015/02/'> February 2015 </option>
	<option value='http://www.carnewscafe.com/2015/01/'> January 2015 </option>
	<option value='http://www.carnewscafe.com/2014/12/'> December 2014 </option>
	<option value='http://www.carnewscafe.com/2014/11/'> November 2014 </option>
	<option value='http://www.carnewscafe.com/2014/10/'> October 2014 </option>
	<option value='http://www.carnewscafe.com/2014/09/'> September 2014 </option>
	<option value='http://www.carnewscafe.com/2014/08/'> August 2014 </option>
	<option value='http://www.carnewscafe.com/2014/07/'> July 2014 </option>
	<option value='http://www.carnewscafe.com/2014/06/'> June 2014 </option>
	<option value='http://www.carnewscafe.com/2014/05/'> May 2014 </option>
	<option value='http://www.carnewscafe.com/2014/04/'> April 2014 </option>
	<option value='http://www.carnewscafe.com/2014/03/'> March 2014 </option>
	<option value='http://www.carnewscafe.com/2014/02/'> February 2014 </option>
	<option value='http://www.carnewscafe.com/2014/01/'> January 2014 </option>
	<option value='http://www.carnewscafe.com/2013/12/'> December 2013 </option>
	<option value='http://www.carnewscafe.com/2013/11/'> November 2013 </option>
	<option value='http://www.carnewscafe.com/2013/10/'> October 2013 </option>
	<option value='http://www.carnewscafe.com/2013/09/'> September 2013 </option>
	<option value='http://www.carnewscafe.com/2013/08/'> August 2013 </option>
	<option value='http://www.carnewscafe.com/2013/07/'> July 2013 </option>
	<option value='http://www.carnewscafe.com/2013/06/'> June 2013 </option>
	<option value='http://www.carnewscafe.com/2013/05/'> May 2013 </option>
	<option value='http://www.carnewscafe.com/2013/04/'> April 2013 </option>
	<option value='http://www.carnewscafe.com/2013/03/'> March 2013 </option>
	<option value='http://www.carnewscafe.com/2013/02/'> February 2013 </option>

		</select>
		</section><section id="arpw-widget-3" class="widget clearfix arpw-widget-random"><h2 class="widget-title secondary-font">Random Review</h2><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.carnewscafe.com/2016/08/toyota-yaris-ideal-consumer-driven-buyer-first-time-drivers-warts/"  rel="bookmark"><img width="50" height="50" src="http://www.carnewscafe.com/wp-content/uploads/2016/08/2015_Toyota_Yaris_L_007-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Toyota Yaris ideal for consumer-driven buyer, first-time drivers – warts and all" srcset="http://www.carnewscafe.com/wp-content/uploads/2016/08/2015_Toyota_Yaris_L_007-50x50.jpg 50w, http://www.carnewscafe.com/wp-content/uploads/2016/08/2015_Toyota_Yaris_L_007-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://www.carnewscafe.com/2016/08/toyota-yaris-ideal-consumer-driven-buyer-first-time-drivers-warts/" rel="bookmark">Toyota Yaris ideal for consumer-driven buyer, first-time drivers – warts and all</a><time class="arpw-time published" datetime="2016-08-19T06:33:00+00:00">August 19, 2016</time><div class="arpw-summary">My tester this week is more suited in the busy &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="http://www.carnewscafe.com/2017/03/grand-tradition-grand-cherokee-carries-on-jeep-tradition-as-suv-comfortable-on-and-off-road/"  rel="bookmark"><img width="50" height="50" src="http://www.carnewscafe.com/wp-content/uploads/2017/03/JP017_002GCmsd1fsk1rrugbf8jrqho2d4ipu-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Grand tradition: Grand Cherokee carries on Jeep tradition as SUV comfortable on and off road" srcset="http://www.carnewscafe.com/wp-content/uploads/2017/03/JP017_002GCmsd1fsk1rrugbf8jrqho2d4ipu-50x50.jpg 50w, http://www.carnewscafe.com/wp-content/uploads/2017/03/JP017_002GCmsd1fsk1rrugbf8jrqho2d4ipu-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://www.carnewscafe.com/2017/03/grand-tradition-grand-cherokee-carries-on-jeep-tradition-as-suv-comfortable-on-and-off-road/" rel="bookmark">Grand tradition: Grand Cherokee carries on Jeep tradition as SUV comfortable on and off road</a><time class="arpw-time published" datetime="2017-03-30T12:12:03+00:00">March 30, 2017</time><div class="arpw-summary">Jeep isn’t just a brand. It’s an image in the &hellip;</div></li><li class="arpw-li arpw-clearfix"><a href="http://www.carnewscafe.com/2017/06/gluttonous-glory-luxurious-gmc-sierra-denali-gets-big-engine-big-performance/"  rel="bookmark"><img width="50" height="50" src="http://www.carnewscafe.com/wp-content/uploads/2017/06/2016-gmclife-sierra-hd-reveal-s1-980x347-06-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Gluttonous glory: Luxurious GMC Sierra Denali gets big engine, big performance" srcset="http://www.carnewscafe.com/wp-content/uploads/2017/06/2016-gmclife-sierra-hd-reveal-s1-980x347-06-50x50.jpg 50w, http://www.carnewscafe.com/wp-content/uploads/2017/06/2016-gmclife-sierra-hd-reveal-s1-980x347-06-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://www.carnewscafe.com/2017/06/gluttonous-glory-luxurious-gmc-sierra-denali-gets-big-engine-big-performance/" rel="bookmark">Gluttonous glory: Luxurious GMC Sierra Denali gets big engine, big performance</a><time class="arpw-time published" datetime="2017-06-13T07:08:54+00:00">June 13, 2017</time><div class="arpw-summary">Trucks are really an American phenomenon. The bigger the better. &hellip;</div></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></section>	</div>
</aside><!-- #secondary -->
</div><!-- #content -->

<footer id="colophon" class="site-footer mt-30" role="contentinfo">
    <div class="container-fluid">
        <!-- end col-12 -->
        <div class="row">
        
        <div class="copyright-area">
            <div class="site-info">
                <div class="container">
                    <div class="row">
                        <div class="site-copyright clearfix pb-20 pt-20 primary-font">
                            <div class="col-md-4">
                                Copyright 2017, All rights reserved                                <br>
                                Theme: Royal Magazine by <a href="https://themeinwp.com/" target = "_blank" rel="designer">ThemeinWP </a>                            </div>
                            <div class="col-md-8">
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div><!-- #page -->
<a id="scroll-up" class="alt-bgcolor"><i class="ion-ios-arrow-up"></i></a>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/slick/js/slick.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/bootstrap/js/bootstrap.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/marquee/jquery.marquee.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-content/themes/royal-magazine/assets/twp/js/custom-script.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.carnewscafe.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.carnewscafe.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

</body>
</html>
